Issue557

Title "broken form: multiple @action values submitted" on show issue
Priority bug Status resolved
Superseder Nosy List rouilj, serhiy.storchaka
Assigned To Topics

Created on 2014-11-18.08:59:52 by serhiy.storchaka, last changed 2018-06-04.00:21:52 by rouilj.

Messages
msg2920 (view) Author: serhiy.storchaka Date: 2014-11-18.08:59:51
On http://bugs.python.org enter something in the "search" field and press the "search" button. After displaying search result enter any issue number in the "show issue" field and press the "show issue" button. Result: red bar with the "broken form: multiple @action values submitted" message.
msg3457 (view) Author: rouilj Date: 2018-06-04.00:21:52
I believe this was fixed during the roundup tracker upgrade last fall. I can't reproduce using the directions provided.

Thanks for reporting the issue.

-- rouilj
History
Date User Action Args
2018-06-04 00:21:52rouiljsetstatus: unread -> resolved
nosy: + rouilj
messages: + msg3457
2016-06-10 01:44:14berker.peksagunlinkissue571 superseder
2015-07-30 07:11:44geosimlinkissue571 superseder
2014-11-18 08:59:52serhiy.storchakacreate