Issue599

Title Strip content when replying to an issue via email
Priority feature Status chatting
Superseder Nosy List berker.peksag, ezio.melotti
Assigned To Topics

Created on 2016-06-13.07:55:07 by berker.peksag, last changed 2018-06-09.14:14:05 by berker.peksag.

Messages
msg3048 (view) Author: berker.peksag Date: 2016-06-13.07:55:06
Here is an example http://bugs.python.org/issue25413#msg268427
msg3460 (view) Author: berker.peksag Date: 2018-06-04.14:50:01
We can use https://github.com/zapier/email-reply-parser to solve this issue.
msg3470 (view) Author: berker.peksag Date: 2018-06-09.14:10:39
This is a duplicate of issue491.
msg3471 (view) Author: berker.peksag Date: 2018-06-09.14:14:05
Reading issue 491 again, I don't think this is exactly a duplicate of that issue. Reopening.
History
Date User Action Args
2018-06-09 14:14:05berker.peksagsetstatus: resolved -> chatting
superseder: - Ignore email signatures
messages: + msg3471
2018-06-09 14:10:39berker.peksagsetstatus: chatting -> resolved
superseder: + Ignore email signatures
messages: + msg3470
2018-06-04 14:50:01berker.peksagsetstatus: unread -> chatting
nosy: + ezio.melotti
messages: + msg3460
2016-06-13 07:55:07berker.peksagcreate